【マイクラ】1.15.1が来た!!FabricなどのMOD対応状況【1.15.2更新】

こんにちは!
結局DQB2を購入してしまったむちこです_(┐「ε:)_

そんなことをしてる間にマイクラの1.15のアプデが来ていたようです…!!

まだ遊んでもいないうちに1.15.1になったようで全くわかっていません…!

そしてMODが対応してるのかどうか気になりますよね!!!

DQB2やりながらもアプデのことが気になっていたので

現在導入しているMODについて調べてみました!

スポンサーリンク

MOD対応状況

私が現在導入しているMODは、

  • Fabric
  • FabricAPI
  • Optifabric
  • Optifine
  • Replay Mod

となります!

まぁ厳密にいうと⇧2つはMODローダーですが…( ´.‸.` )

確認したところ、

といった感じでした!

補足

少し気になったことがあるので書いておきます!

Optifabricなんですが、以前導入紹介した記事では

Optifabricダウンロードサイトのゲームバージョンの項目が「Fabric」という記述だったんですよね。

現在一番新しいのは「1.14.4」という風に記述があり、

正直「Fabric」との違いは分かっていないので

もしかしたら「Fabric」verなら1.15.1でも使えるのかな…?

試そうにもOptifine自体が1.15に対応してないので

これの確認はそちらのアプデが来てからということになりそうですね・*・:≡( ε:)~0

次にReplay Modなんですが、これはサイトの記述が

1.14.4 or laterという風になってるのでこちらも

もしかしたら動くのかな…?という感じです!

ffmepgはver関係なさそうに見えるので要検証ですね!

またOptifineが対応してないためか、シェーダーパック類もまだ対応してないようです!

一度シェーダーパック入れちゃうとないのがさみしく感じるので

対応が待ち遠しいですね(*˙ᵕ˙ *)

まとめ

1.15から新しい要素のミツバチに関係するブロックなどが増えてるので

早く遊びたいところですが、せめてOptifineが対応するまでは

1.14.4のままでいようかな~と思っています!

また対応で来たらミツバチ関係の便利装置も作ってみたいですね(*˙ᵕ˙ *)

ということでまた次回です!(* ‘ᵕ’ )ノシ


 

www.muchicco.com

www.muchicco.com

タイトルとURLをコピーしました